Welcome to the LnLP Forums and Resource Area

We have updated our forums to the latest version. If you had an account you should be able to log in and use it as before. If not please create an account and we look forward to having you as a member.

Artillery doesn't fire

Joined
Dec 11, 2014
Messages
12
Points
1
Age
72
Location
italy
For some reason artillery on call almost never fire on support, on return to St Vith tutorial I have seen the 22 arm FA Bn with the same number of ammo (105 HE) for days.
Dug in, on call, attached to the CCA 4 arm Div HQ, and plenty of targets in range.
I remember that this was sometime a problem in CO1, but it seems it got worse in CO2.
 
Joined
Dec 11, 2014
Messages
12
Points
1
Age
72
Location
italy
Everything looks good on day 1 (engaging 17 times), then it never fired on day 2, and only 3 times on day 3.
 
Joined
Dec 11, 2014
Messages
12
Points
1
Age
72
Location
italy
Actually I remember that on day 1 I had it on manual support so those 17 bombardment probably where not from AI.
 

Daz

Member
Joined
Oct 22, 2014
Messages
861
Points
43
Location
England
I have also noticed this, but it doesn't effect me very much as I usually control the Artillery myself.

The artillery won't (or at least very rarely) fire if it is given an individual defend order (placed on call).
It will only contribute if it is re-attached to its superior, and then only after the command delay for the reattachment.

It would be very useful if the amount of support the artillery provided to a formation was somehow linked to an aggressive slider, to indicate how many rounds you are prepared to fire over a specific period at spotted targets, especially if the artillery is to provide direct support to an attack.
Or maybe its a bit to much to ask of an AI controlled unit, and we are better off handling it ourselves anyway?
 
Top