Welcome to the LnLP Forums and Resource Area

We have updated our forums to the latest version. If you had an account you should be able to log in and use it as before. If not please create an account and we look forward to having you as a member.

Help! Hotkeys Don't Work...

Werewolf13

Member
Joined
Nov 28, 2014
Messages
23
Points
3
Age
70
Location
Fly Over Country
None of the hotkeys shown when you mouse over one of the menu buttons at the bottom of the screen work, none.

The buttons work fine but I am more of a keyboard guy and this is extremely annoying.

I looked for a file that controlled hotkeys but without luck.

HELP! Getting pretty frustrated.

ASIDE: what's wrong with this website? It takes forever to even get to the forums from the LnL home page and then another forever to get to the CO2 forum. And it's not me. I got a solid 150Mbs connection and have no problems going anywhere including one european wargame forum.
 

TortugaPower

Member
Joined
Jul 20, 2016
Messages
11
Points
1
Location
USA
That's not my experience Werewolf, but good luck. I use the A, D, B keys as well as the function keys (F1 to F5 routinely) without a problem in my game. This sounds silly, but ... are you using a normal keyboard?
 

Werewolf13

Member
Joined
Nov 28, 2014
Messages
23
Points
3
Age
70
Location
Fly Over Country
Look at and hover over the menu icons to the right starting with CNTL. Hover over that button and it shows the hotkey to be SHIFT 1,tools is shown to be Shift 2 etc... FD for example is shown to be Shift [

Those hotkeys do not work - at all.

The hotkeys shown when mouse over for the buttons to the left of CNTL all work.

NOTE: Yes I have a normal keyboard - Microsoft Natural Ergonomic Model 4000 vs 1
 
Top