I can't order the starter kit?

Discussion in 'Lock 'n Load Tactical Series' started by Johnlondon, Jul 1, 2019.

  1. Johnlondon

    Johnlondon Member

    Joined:
    Nov 9, 2016
    Messages:
    14
    Likes Received:
    1
    It says in stock, however when I go to checkout, it indicates it's not available. What am I missing?

    I'd also be ok just trying this out in VASSAL before taking the plunge, but the module is still 4.1, not 5.0.

    Not sure what to do :(

    Edit: Darren confirmed it's out of stock.
     
    #1 Johnlondon, Jul 1, 2019
    Last edited: Jul 1, 2019
  2. Barthheart

    Barthheart Moderator
    Staff Member

    Joined:
    Aug 3, 2013
    Messages:
    484
    Likes Received:
    108
    The VASSAL module is not 4.1 or 5.0. The module is rules independent. The module has no rules enforcement. You need to have the rules to play. If you have 4.1 then you can play. If you download the ver. 5.0 rules the you can play.
     
  3. Johnlondon

    Johnlondon Member

    Joined:
    Nov 9, 2016
    Messages:
    14
    Likes Received:
    1
    Thank you!
     
    Barthheart likes this.

Share This Page